<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Highlight Zone Week 8: Photogs Make the Call</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://kwqc.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kwqc.com&amp;id=77997776&amp;t=1487998485&amp;back=http%3A%2F%2Fkwqc.com%2F2017%2F02%2F24%2Fhighlight-zone-week-8-photogs-make-the-call%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvkwqc.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="KWQC-TV6 &raquo; Feed" href="http://kwqc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KWQC-TV6 &raquo; Comments Feed" href="http://kwqc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KWQC-TV6 &raquo; Highlight Zone Week 8: Photogs Make the Call Comments Feed" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="UbL0t-CO1-GiydFnh9lS09Vrhu6VrJOyugWAMDJn4O0">
<meta name="description" content="News and Weather For The Quad Cities">
<meta name="google-site-verification" content="OYn0I6OyPGYqxfIvzijd8WTxG0QJ2SFLGefIuKdVjK4">
<meta name="apple-itunes-app" content="app-id=491126565">
<meta name="google-play-app" content="app-id=com.mediageneral.kwqc">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='Our Zone Reporters and Photogs get a chance to call the highlights! Watch the Highlight Zone Week 8 below:' />
<meta name='news_keywords' content='Highlight Zone 8, Highlight Zone Week 8, Highlight Zone Week 8 Photogs make the call' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1487356155h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvkwqc.files.wordpress.com/2015/04/bg-kwqc-wallpaper.png?w=1000&h=1130&crop=1 ), url( https://mgtvkwqc.files.wordpress.com/2014/10/bg-kwqc-repeater.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvkwqc.files.wordpress.com/2015/04/bg-kwqc-wallpaper.png ), url( https://mgtvkwqc.files.wordpress.com/2014/10/bg-kwqc-repeater.jpg );} body .site-header .site-header-container{background-image: url( https://mgtvkwqc.files.wordpress.com/2015/04/bg-kwqc-wallpaper.png ), url( https://mgtvkwqc.files.wordpress.com/2014/10/bg-kwqc-repeater.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #1c6e9c; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IGh1Dn8RvyUpMK2lTmg5/fx364FD2EJID94QLr+K85ka5QZpdkZljNmBSJ+qxRc0bcA/BWI/e7AD/1UqTKPeToae+cE8qau39GixgXeXP3rNMfUTp3Vi38CO1QIkMwggsOqGsgXu6ncfLqc9wHZ4LIDNiOw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjt0KwjAMRl/Irk4m7kZ8FOnauKX2z6bd0Ke3A70Qh6IQCCTnOwmfAkMnTVZAXJe6ZIjXR6s0rfgngFnso0hQWXRPWHqXwKWZtb5DAywTRNGXWRGd/AIXPCULRAVa2L6+hG5EmL5iGlIQ8swiEN7erGmAco+PGLhBxywoFJySSChn1QhO+Vh12Snza3YAoeDPLB2lV3PoYPd10+42bb1t1voOXuScMQ=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvkwqc.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/" />
<link rel='shortlink' href='http://wp.me/p5hgME-1oX2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fkwqc.com%2F2017%2F02%2F24%2Fhighlight-zone-week-8-photogs-make-the-call%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fkwqc.com%2F2017%2F02%2F24%2Fhighlight-zone-week-8-photogs-make-the-call%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Highlight Zone Week 8: Photogs Make the Call" />
<meta property="og:url" content="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/" />
<meta property="og:description" content="Our Zone Reporters and Photogs get a chance to call the highlights! Watch the Highlight Zone Week 8 below: FIRST HALF: SECOND HALF:" />
<meta property="article:published_time" content="2017-02-25T04:37:39+00:00" />
<meta property="article:modified_time" content="2017-02-25T04:37:39+00:00" />
<meta property="og:site_name" content="KWQC-TV6" />
<meta property="og:image" content="https://mgtvkwqc.files.wordpress.com/2017/02/3ca1ff068ce942c99345daa66cf0c1bb-2.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="kwqcnews" />
<meta name="twitter:image:src" content="https://mgtvkwqc.files.wordpress.com/2017/02/3ca1ff068ce942c99345daa66cf0c1bb-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/kwqcnews" />
<meta name="twitter:title" content="Highlight Zone Week 8: Photogs Make the Call" />
<meta name="twitter:description" content="Our Zone Reporters and Photogs get a chance to call the highlights! Watch the Highlight Zone Week 8 below: FIRST HALF: SECOND HALF:" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2cd799b4d0b8cb6b4b4ec228e6ab2bba?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2cd799b4d0b8cb6b4b4ec228e6ab2bba?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/2cd799b4d0b8cb6b4b4ec228e6ab2bba?s=114" />
<link rel='openid.server' href='http://mgtvkwqc.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvkwqc.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kwqc.com/osd.xml" title="KWQC-TV6" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="57141084425" />
	

<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="KWQC-TV6" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Quad Cities&#039; News Leader" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kwqc.com/feed/;icon-uri=http://0.gravatar.com/blavatar/2cd799b4d0b8cb6b4b4ec228e6ab2bba?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5hgME&#038;cscache=6&#038;csrev=8" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-334244 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="lintvkwqc,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,kwqc.com,interactives.kwqc.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/12/2017";
		s.dstEnd="11/5/2017";
		s.currentYear="2017";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='sports:highlight-zone:highlight-zone-week-8-photogs-make-the-call:detail';
			s.eVar1='sports';
			s.eVar2='sports:highlight-zone';
			s.eVar3='sports:highlight-zone';
			s.eVar4='sports:highlight-zone';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-6');
			s.eVar18=s.getTimeParting('d','-6');
			s.eVar19=s.getTimeParting('w','-6');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Highlight Zone Week 8: Photogs Make the Call';
			s.eVar23='';
			s.eVar25='Gabriella Rusk';
			s.eVar41='sports:highlight-zone:highlight-zone-week-8-photogs-make-the-call:detail';
			s.eVar42='';
			s.eVar55='http://kwqc.com';
			s.prop1='sports';
			s.prop2='sports:highlight-zone';
			s.prop3='sports:highlight-zone';
			s.prop4='sports:highlight-zone';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-6');
			s.prop18=s.getTimeParting('d','-6');
			s.prop19=s.getTimeParting('w','-6');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='Highlight Zone Week 8: Photogs Make the Call';
			s.prop23='';
			s.prop25='Gabriella Rusk';
			s.prop41='sports:highlight-zone:highlight-zone-week-8-photogs-make-the-call:detail';
			s.prop42='';
			s.prop55='http://kwqc.com';
			s.hier1='sports,highlight-zone';
			s.eVar56=s.linGetScreenSize();
			s.prop56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.prop57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop58=s.linGetLayoutName();
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main-navigation" class="menu"><li class="menu-item"><a href="http://kwqc.com/" rel="home">Home</a></li><li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor   current-category-parent menu-item-has-children menu-item-77"><a href="http://kwqc.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-8164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8164"><a href="http://kwqc.com/category/straight-to-six/">News Tips</a></li>
	<li id="menu-item-2924" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-2924"><a href="http://kwqc.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-2925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2925"><a href="http://kwqc.com/category/news/more-tv6-news/">More TV6 News</a></li>
	<li id="menu-item-44526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44526"><a href="http://kwqc.com/category/news/political/">Political Page</a>
	<ul class="sub-menu">
		<li id="menu-item-295963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295963"><a href="http://kwqc.com/election-results/">Election Results</a></li>
	</ul>
</li>
	<li id="menu-item-2424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2424"><a href="http://kwqc.com/category/news/illinois/">Illinois</a></li>
	<li id="menu-item-2425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2425"><a href="http://kwqc.com/category/news/iowa/">Iowa</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://kwqc.com/category/news/national/">National</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://kwqc.com/category/news/international/">International</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://kwqc.com/category/news/fran-riley-features/">Fran Riley Features</a></li>
	<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="http://kwqc.com/traffic/">Traffic Conditions</a></li>
	<li id="menu-item-64285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64285"><a href="http://kwqc.com/quad-cities-traffic-cameras/">Traffic Cameras</a></li>
	<li id="menu-item-18771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18771"><a href="http://kwqc.com/bitesizetv/">Entertainment News</a></li>
	<li id="menu-item-7210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7210"><a href="http://kwqc.com/2012/06/21/kwqc-com-mobile/">KWQC News App</a></li>
	<li id="menu-item-9843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9843"><a href="http://mxm.medianext.com/signup/kwqc/">TV6 Text</a></li>
</ul>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142"><a href="http://kwqc.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-82015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82015"><a href="http://kwqc.com/streaming-video/">Watch Now</a></li>
	<li id="menu-item-27187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27187"><a href="http://kwqc.com/kwqc-weather-247/">Special Reports</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://kwqc.com/category/video/top-video/">Top Video</a></li>
	<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2236"><a href="http://kwqc.com/category/full-newscasts/">Full Newscasts</a></li>
	<li id="menu-item-20174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20174"><a href="http://kwqc.com/2014/12/04/get-a-copy-of-a-newscast/">Get a Copy of a Newscast</a></li>
	<li id="menu-item-15365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15365"><a href="http://kwqc.com/nbc-on-kwqc-com/">NBC Portal</a></li>
	<li id="menu-item-19061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19061"><a href="http://kwqc.com/bitesizetv/">BiteSizeTV</a></li>
	<li id="menu-item-315606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315606"><a href="http://kwqc.com/category/hello-quad-cities/">Hello Quad Cities</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196"><a href="http://kwqc.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-3096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096"><a href="http://kwqc.com/category/straight-to-six/">Straight To Six</a></li>
	<li id="menu-item-2222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222"><a href="http://kwqc.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://kwqc.com/closings/">Closings</a></li>
	<li id="menu-item-9097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9097"><a href="http://kwqc.com/2015/12/27/submit-a-business-or-event-cancelation/">Submit Closing</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="http://kwqc.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="http://kwqc.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="http://kwqc.com/weather/kwqc-skycams/">KWQC Skycams</a></li>
	<li id="menu-item-199053" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-199053"><a href="http://kwqc.com/2014/12/02/quad-city-area-river-levels/">Quad City Area River Levels</a></li>
	<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="http://kwqc.com/weather/radar/">Radar</a></li>
	<li id="menu-item-2217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2217"><a href="http://kwqc.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="http://kwqc.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="http://kwqc.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="http://kwqc.com/traffic/">Traffic Conditions</a></li>
	<li id="menu-item-204630" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-204630"><a href="http://apps.dot.illinois.gov/winterroadconditions/pages/wrc.htm">Illinois Road Conditions</a></li>
	<li id="menu-item-204631" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-204631"><a href="http://lb.511ia.org/ialb/">Iowa Road Conditions</a></li>
	<li id="menu-item-7198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7198"><a href="http://wp.me/p5hgME-lk">QCWeather App</a></li>
	<li id="menu-item-12816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12816"><a href="http://kwqc.com/category/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-106618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106618"><a href="http://kwqc.com/kwqc-weather-247/">Special Reports</a></li>
</ul>
</li>
<li id="menu-item-2023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2023"><a href="http://kwqc.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4386"><a href="http://kwqc.com/category/sports/highlight-zone/">Highlight Zone</a>
	<ul class="sub-menu">
		<li id="menu-item-2267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2267"><a href="https://www.facebook.com/pages/KWQC-Highlight-Zone/102966653142176">Highlight Zone Facebook</a></li>
	</ul>
</li>
	<li id="menu-item-255199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255199"><a href="http://kwqc.com/category/olympics-rio-2016/">Olympics Rio 2016</a></li>
	<li id="menu-item-194393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194393"><a href="http://kwqc.com/category/sports/ncaa-tournament/">NCAA Tournament</a></li>
	<li id="menu-item-71723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71723"><a href="http://kwqc.com/category/jdc-2/">John Deere Classic</a></li>
	<li id="menu-item-71062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71062"><a href="http://kwqc.com/category/sports/bix-race/">Bix 7 Race</a></li>
	<li id="menu-item-5251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5251"><a href="http://kwqc.com/category/illinois-sports-headlines/">Illinois Sports Headlines</a></li>
	<li id="menu-item-9034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9034"><a href="http://kwqc.com/category/iowa-sports-headlines/">Iowa Sports Headlines</a></li>
	<li id="menu-item-15475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15475"><a href="http://kwqc.com/category/sports/donia-daily/">Donia Daily</a></li>
	<li id="menu-item-165402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165402"><a href="http://kwqc.com/category/sports/rose-bowl/">Rose Bowl</a></li>
</ul>
</li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-193"><a href="http://kwqc.com/category/psl/">Paula Sands Live</a>
<ul class="sub-menu">
	<li id="menu-item-11439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11439"><a href="http://kwqc.com/2015/01/14/do-you-have-a-great-idea-or-event-for-paula-sands-live/">Submit Idea/Event</a></li>
	<li id="menu-item-640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-640"><a href="https://www.facebook.com/PaulaSandsLive">Facebook</a></li>
	<li id="menu-item-165401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165401"><a href="http://kwqc.com/category/psl-paula-sands-live-extra/">Paula Sands Live Extra</a></li>
	<li id="menu-item-37337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37337"><a href="http://kwqc.com/category/psl-bios/">PSL Bios</a>
	<ul class="sub-menu">
		<li id="menu-item-37341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37341"><a href="http://kwqc.com/2000/11/15/paula-sands/">Paula Sands</a></li>
	</ul>
</li>
	<li id="menu-item-312202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312202"><a href="http://kwqc.com/category/choirs-of-christmas-2016/">Choirs of Christmas 2016</a></li>
	<li id="menu-item-169315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169315"><a href="http://kwqc.com/category/choirs-of-christmas-2015/">Choirs of Christmas 2015</a></li>
	<li id="menu-item-169324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169324"><a href="http://kwqc.com/category/holiday-sounds/">Choirs of Christmas 2014</a></li>
	<li id="menu-item-320707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320707"><a href="http://kwqc.com/category/psl/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369"><a href="http://kwqcdeals.com">Deals</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="http://www.quadcitiesjobs.com/">Jobs</a></li>
<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1981"><a href="http://kwqc.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-283825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283825"><a href="http://kwqc.com/category/making-cents/">Ascentra Making Cents – Tips</a></li>
	<li id="menu-item-186479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186479"><a href="http://kwqc.com/category/made-in-the-qca/">Made in the QCA</a></li>
	<li id="menu-item-5344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5344"><a href="http://kwqc.com/category/midday-medical/">Midday Medical</a></li>
	<li id="menu-item-186475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186475"><a href="http://kwqc.com/category/dangerous-deficit-a-study-in-sleep/">Dangerous Deficit: A Study In Sleep</a></li>
	<li id="menu-item-186806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186806"><a href="http://kwqc.com/category/qc-tough-jobs/">QC Tough Jobs</a></li>
	<li id="menu-item-186474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186474"><a href="http://kwqc.com/category/sports/highlight-zone/">Highlight Zone</a></li>
	<li id="menu-item-186477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186477"><a href="http://kwqc.com/category/jdc-2/">John Deere Classic</a></li>
	<li id="menu-item-186478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186478"><a href="http://kwqc.com/category/sports/bix-race/">Bix 7 Race</a></li>
	<li id="menu-item-134907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134907"><a href="http://kwqc.com/category/festival-of-trees-parade/">Festival of Trees Parade</a></li>
	<li id="menu-item-186476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186476"><a href="http://kwqc.com/category/liams-long-journey-home/">Liam&#8217;s Long Journey Home</a></li>
	<li id="menu-item-217508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217508"><a href="http://kwqc.com/category/i-heart-mom/">I Heart Mom</a></li>
	<li id="menu-item-217656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217656"><a href="http://kwqc.com/category/news/more-tv6-news/whats-in-a-name/">What&#8217;s in a name?</a></li>
</ul>
</li>
<li id="menu-item-120829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120829"><a href="http://kwqc.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503"><a href="http://kwqc.com/category/about-kwqc/meet-the-tv6-team/">Meet The TV6 Team</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439"><a href="http://kwqc.com/category/about-kwqc/tv6-job-openings/">TV6 Job Openings</a></li>
	<li id="menu-item-167080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167080"><a href="http://kwqc.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-170728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170728"><a href="http://kwqc.com/sign-up-for-text-alerts/">Sign up for Text Alerts</a></li>
	<li id="menu-item-631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-631"><a href="http://www.kwqc.com/2014/12/03/the-history-of-kwqc/">History of KWQC</a></li>
	<li id="menu-item-637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-637"><a href="http://www.kwqc.com/2014/12/04/kwqc-general-information-contact-us/">Contact Us</a></li>
	<li id="menu-item-184650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184650"><a href="http://kwqc.com/contests/">Contests</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://kwqc.com/category/programs/">Programs</a></li>
	<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="http://kwqc.com/tv-listings/">TV Listings</a></li>
	<li id="menu-item-4253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4253"><a href="http://kwqc.com/category/qca-gas-prices/">QCA Gas Prices</a></li>
	<li id="menu-item-4405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4405"><a href="http://kwqc.com/2014/12/16/viewer-photo-of-the-day-2/">Viewer Photo</a></li>
	<li id="menu-item-9489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9489"><a href="http://kwqc.com/2015/01/07/enjoy-a-tour-of-the-kwqc-tv6-studio/">Studio Tours</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://kwqc.com/" rel="home">
			<img src="https://mgtvkwqc.files.wordpress.com/2014/12/logo-kwqc-large1.png" alt="KWQC-TV6">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/108.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">29&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 43&deg; F</li>
						<li>Lo: 40&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676"><a href="http://kwqc.com/weather/forecast/">Forecast</a></li>
<li id="menu-item-675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675"><a href="http://kwqc.com/weather/radar/">Radar</a></li>
<li id="menu-item-677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677"><a href="http://kwqc.com/closings/">Closings</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://kwqc.com/weather-alerts/">4 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://kwqc.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-77"><a href="http://kwqc.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-8164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8164"><a href="http://kwqc.com/category/straight-to-six/">News Tips</a></li>
	<li id="menu-item-2924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2924"><a href="http://kwqc.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-2925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2925"><a href="http://kwqc.com/category/news/more-tv6-news/">More TV6 News</a></li>
	<li id="menu-item-44526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44526"><a href="http://kwqc.com/category/news/political/">Political Page</a>
	<ul class="sub-menu">
		<li id="menu-item-295963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295963"><a href="http://kwqc.com/election-results/">Election Results</a></li>
	</ul>
</li>
	<li id="menu-item-2424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2424"><a href="http://kwqc.com/category/news/illinois/">Illinois</a></li>
	<li id="menu-item-2425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2425"><a href="http://kwqc.com/category/news/iowa/">Iowa</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://kwqc.com/category/news/national/">National</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://kwqc.com/category/news/international/">International</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://kwqc.com/category/news/fran-riley-features/">Fran Riley Features</a></li>
	<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="http://kwqc.com/traffic/">Traffic Conditions</a></li>
	<li id="menu-item-64285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64285"><a href="http://kwqc.com/quad-cities-traffic-cameras/">Traffic Cameras</a></li>
	<li id="menu-item-18771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18771"><a href="http://kwqc.com/bitesizetv/">Entertainment News</a></li>
	<li id="menu-item-7210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7210"><a href="http://kwqc.com/2012/06/21/kwqc-com-mobile/">KWQC News App</a></li>
	<li id="menu-item-9843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9843"><a href="http://mxm.medianext.com/signup/kwqc/">TV6 Text</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://kwqc.com/tag/bettendorf/" rel="tag">Bettendorf</a><li class="supernav-featured-tags-list-item"><a href="http://kwqc.com/tag/davenport/" rel="tag">Davenport</a><li class="supernav-featured-tags-list-item"><a href="http://kwqc.com/tag/moline/" rel="tag">Moline</a><li class="supernav-featured-tags-list-item"><a href="http://kwqc.com/tag/rock-island/" rel="tag">Rock Island</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-334254" class="media-object  post-334254 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://kwqc.com/ap/gps-device-maker-garmin-reeling-after-workers-gunned-down/"  rel="bookmark">GPS device-maker Garmin reeling after workers gunned down</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-02-24T22:41:42+00:00"
				data-standard-view="4m"
			>4 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>OLATHE, Kan. (AP) — GPS device-maker Garmin, a fixture in the largely white Kansas City suburb of Olathe, Kansas, has long revered diversity&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-333768" class="media-object  post-333768 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news category-uncategorized tag-drowning tag-hawaii tag-south-korea">
				<figure class="entry-thumbnail">
		<a href="http://kwqc.com/2017/02/24/good-samaritans-rescue-boy-nearly-swept-out-to-sea/"  rel="bookmark"><img width="151" height="85" src="https://mgtvkwqc.files.wordpress.com/2017/02/7fad1136edaf47858a33dc78ec5187a3_5.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="KHNL/NBC News" srcset="https://mgtvkwqc.files.wordpress.com/2017/02/7fad1136edaf47858a33dc78ec5187a3_5.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvkwqc.files.wordpress.com/2017/02/7fad1136edaf47858a33dc78ec5187a3_5.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="334231" data-permalink="http://kwqc.com/2017/02/24/good-samaritans-rescue-boy-nearly-swept-out-to-sea/7fad1136edaf47858a33dc78ec5187a3_5/" data-orig-file="https://mgtvkwqc.files.wordpress.com/2017/02/7fad1136edaf47858a33dc78ec5187a3_5.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hawaii, drowning" data-image-description="" data-medium-file="https://mgtvkwqc.files.wordpress.com/2017/02/7fad1136edaf47858a33dc78ec5187a3_5.jpg?w=300" data-large-file="https://mgtvkwqc.files.wordpress.com/2017/02/7fad1136edaf47858a33dc78ec5187a3_5.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://kwqc.com/2017/02/24/good-samaritans-rescue-boy-nearly-swept-out-to-sea/"  rel="bookmark">Good Samaritans rescue boy nearly swept out to sea</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-02-24T22:03:13+00:00"
				data-standard-view="43m"
			>43 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A South Korean family visiting Hawaii is grateful for the Good Samaritans who helped rescue their young son from waters on Oahu&#8217;s North Shor&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-334239" class="title-object post-334239 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-illinois category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://kwqc.com/ap/chicago-police-reports-overnight-raids-ended-with-81-arrests/" rel="bookmark">Chicago police reports overnight raids ended with 81 arrests</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-02-24T22:40:46+00:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-334221" class="title-object post-334221 post type-post status-publish format-standard has-post-thumbnail hentry category-iowa category-news category-uncategorized tag-aclu tag-des-moines tag-transgender">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://kwqc.com/2017/02/24/aclu-says-iowa-transgender-student-insulted-rights-violated/" rel="bookmark">ACLU says Iowa transgender student insulted, rights violated</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-02-24T21:30:05+00:00"
				data-standard-view="1h"
			>9:30 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-334230" class="title-object post-334230 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://kwqc.com/ap/haiti-govt-creates-commission-to-probe-prison-conditions/" rel="bookmark">Haiti gov&#8217;t creates commission to probe prison conditions</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-02-24T22:21:17+00:00"
				data-standard-view="25m"
			>25 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-142"><a href="http://kwqc.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-82015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82015"><a href="http://kwqc.com/streaming-video/">Watch Now</a></li>
	<li id="menu-item-27187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27187"><a href="http://kwqc.com/kwqc-weather-247/">Special Reports</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://kwqc.com/category/video/top-video/">Top Video</a></li>
	<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2236"><a href="http://kwqc.com/category/full-newscasts/">Full Newscasts</a></li>
	<li id="menu-item-20174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20174"><a href="http://kwqc.com/2014/12/04/get-a-copy-of-a-newscast/">Get a Copy of a Newscast</a></li>
	<li id="menu-item-15365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15365"><a href="http://kwqc.com/nbc-on-kwqc-com/">NBC Portal</a></li>
	<li id="menu-item-19061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19061"><a href="http://kwqc.com/bitesizetv/">BiteSizeTV</a></li>
	<li id="menu-item-315606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315606"><a href="http://kwqc.com/category/hello-quad-cities/">Hello Quad Cities</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-196"><a href="http://kwqc.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-3096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3096"><a href="http://kwqc.com/category/straight-to-six/">Straight To Six</a></li>
	<li id="menu-item-2222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222"><a href="http://kwqc.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://kwqc.com/closings/">Closings</a></li>
	<li id="menu-item-9097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9097"><a href="http://kwqc.com/2015/12/27/submit-a-business-or-event-cancelation/">Submit Closing</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="http://kwqc.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="http://kwqc.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="http://kwqc.com/weather/kwqc-skycams/">KWQC Skycams</a></li>
	<li id="menu-item-199053" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-199053"><a href="http://kwqc.com/2014/12/02/quad-city-area-river-levels/">Quad City Area River Levels</a></li>
	<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="http://kwqc.com/weather/radar/">Radar</a></li>
	<li id="menu-item-2217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2217"><a href="http://kwqc.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="http://kwqc.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="http://kwqc.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="http://kwqc.com/traffic/">Traffic Conditions</a></li>
	<li id="menu-item-204630" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-204630"><a href="http://apps.dot.illinois.gov/winterroadconditions/pages/wrc.htm">Illinois Road Conditions</a></li>
	<li id="menu-item-204631" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-204631"><a href="http://lb.511ia.org/ialb/">Iowa Road Conditions</a></li>
	<li id="menu-item-7198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7198"><a href="http://wp.me/p5hgME-lk">QCWeather App</a></li>
	<li id="menu-item-12816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12816"><a href="http://kwqc.com/category/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-106618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106618"><a href="http://kwqc.com/kwqc-weather-247/">Special Reports</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://kwqc.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/108.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">29&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">19&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">NW 12</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">89%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">26&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:43 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:47 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/weather/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.kwqc.com/weather/7dayTINY.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.kwqc.com/weather/radarTINY.JPG" width="90" height="50" border="0"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/kwqc-skycams/" style="margin:0;padding:0;border:none;"><img src="http://wx.kwqc.com/weather/132_01_01_Thumb_.jpg" border="0" width="90" height="50"></br>
Webcams</a>
</div>

<div style="float:left;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.kwqc.com/weather/adicurrentsTINY.JPG" border="0" width="90" height="50"></br>
Currently</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-2023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2023"><a href="http://kwqc.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4386"><a href="http://kwqc.com/category/sports/highlight-zone/">Highlight Zone</a>
	<ul class="sub-menu">
		<li id="menu-item-2267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2267"><a href="https://www.facebook.com/pages/KWQC-Highlight-Zone/102966653142176">Highlight Zone Facebook</a></li>
	</ul>
</li>
	<li id="menu-item-255199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255199"><a href="http://kwqc.com/category/olympics-rio-2016/">Olympics Rio 2016</a></li>
	<li id="menu-item-194393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194393"><a href="http://kwqc.com/category/sports/ncaa-tournament/">NCAA Tournament</a></li>
	<li id="menu-item-71723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71723"><a href="http://kwqc.com/category/jdc-2/">John Deere Classic</a></li>
	<li id="menu-item-71062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71062"><a href="http://kwqc.com/category/sports/bix-race/">Bix 7 Race</a></li>
	<li id="menu-item-5251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5251"><a href="http://kwqc.com/category/illinois-sports-headlines/">Illinois Sports Headlines</a></li>
	<li id="menu-item-9034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9034"><a href="http://kwqc.com/category/iowa-sports-headlines/">Iowa Sports Headlines</a></li>
	<li id="menu-item-15475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15475"><a href="http://kwqc.com/category/sports/donia-daily/">Donia Daily</a></li>
	<li id="menu-item-165402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165402"><a href="http://kwqc.com/category/sports/rose-bowl/">Rose Bowl</a></li>
</ul>
</li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-193"><a href="http://kwqc.com/category/psl/">Paula Sands Live</a>
<ul class="sub-menu">
	<li id="menu-item-11439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11439"><a href="http://kwqc.com/2015/01/14/do-you-have-a-great-idea-or-event-for-paula-sands-live/">Submit Idea/Event</a></li>
	<li id="menu-item-640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-640"><a href="https://www.facebook.com/PaulaSandsLive">Facebook</a></li>
	<li id="menu-item-165401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165401"><a href="http://kwqc.com/category/psl-paula-sands-live-extra/">Paula Sands Live Extra</a></li>
	<li id="menu-item-37337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37337"><a href="http://kwqc.com/category/psl-bios/">PSL Bios</a>
	<ul class="sub-menu">
		<li id="menu-item-37341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37341"><a href="http://kwqc.com/2000/11/15/paula-sands/">Paula Sands</a></li>
	</ul>
</li>
	<li id="menu-item-312202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312202"><a href="http://kwqc.com/category/choirs-of-christmas-2016/">Choirs of Christmas 2016</a></li>
	<li id="menu-item-169315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169315"><a href="http://kwqc.com/category/choirs-of-christmas-2015/">Choirs of Christmas 2015</a></li>
	<li id="menu-item-169324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169324"><a href="http://kwqc.com/category/holiday-sounds/">Choirs of Christmas 2014</a></li>
	<li id="menu-item-320707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320707"><a href="http://kwqc.com/category/psl/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369"><a href="http://kwqcdeals.com">Deals</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370"><a href="http://www.quadcitiesjobs.com/">Jobs</a></li>
<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1981"><a href="http://kwqc.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-283825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283825"><a href="http://kwqc.com/category/making-cents/">Ascentra Making Cents – Tips</a></li>
	<li id="menu-item-186479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186479"><a href="http://kwqc.com/category/made-in-the-qca/">Made in the QCA</a></li>
	<li id="menu-item-5344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5344"><a href="http://kwqc.com/category/midday-medical/">Midday Medical</a></li>
	<li id="menu-item-186475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186475"><a href="http://kwqc.com/category/dangerous-deficit-a-study-in-sleep/">Dangerous Deficit: A Study In Sleep</a></li>
	<li id="menu-item-186806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186806"><a href="http://kwqc.com/category/qc-tough-jobs/">QC Tough Jobs</a></li>
	<li id="menu-item-186474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-186474"><a href="http://kwqc.com/category/sports/highlight-zone/">Highlight Zone</a></li>
	<li id="menu-item-186477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186477"><a href="http://kwqc.com/category/jdc-2/">John Deere Classic</a></li>
	<li id="menu-item-186478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186478"><a href="http://kwqc.com/category/sports/bix-race/">Bix 7 Race</a></li>
	<li id="menu-item-134907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134907"><a href="http://kwqc.com/category/festival-of-trees-parade/">Festival of Trees Parade</a></li>
	<li id="menu-item-186476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186476"><a href="http://kwqc.com/category/liams-long-journey-home/">Liam&#8217;s Long Journey Home</a></li>
	<li id="menu-item-217508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217508"><a href="http://kwqc.com/category/i-heart-mom/">I Heart Mom</a></li>
	<li id="menu-item-217656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217656"><a href="http://kwqc.com/category/news/more-tv6-news/whats-in-a-name/">What&#8217;s in a name?</a></li>
</ul>
</li>
<li id="menu-item-120829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120829"><a href="http://kwqc.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503"><a href="http://kwqc.com/category/about-kwqc/meet-the-tv6-team/">Meet The TV6 Team</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439"><a href="http://kwqc.com/category/about-kwqc/tv6-job-openings/">TV6 Job Openings</a></li>
	<li id="menu-item-167080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167080"><a href="http://kwqc.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
	<li id="menu-item-170728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170728"><a href="http://kwqc.com/sign-up-for-text-alerts/">Sign up for Text Alerts</a></li>
	<li id="menu-item-631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-631"><a href="http://www.kwqc.com/2014/12/03/the-history-of-kwqc/">History of KWQC</a></li>
	<li id="menu-item-637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-637"><a href="http://www.kwqc.com/2014/12/04/kwqc-general-information-contact-us/">Contact Us</a></li>
	<li id="menu-item-184650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184650"><a href="http://kwqc.com/contests/">Contests</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://kwqc.com/category/programs/">Programs</a></li>
	<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="http://kwqc.com/tv-listings/">TV Listings</a></li>
	<li id="menu-item-4253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4253"><a href="http://kwqc.com/category/qca-gas-prices/">QCA Gas Prices</a></li>
	<li id="menu-item-4405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4405"><a href="http://kwqc.com/2014/12/16/viewer-photo-of-the-day-2/">Viewer Photo</a></li>
	<li id="menu-item-9489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9489"><a href="http://kwqc.com/2015/01/07/enjoy-a-tour-of-the-kwqc-tv6-studio/">Studio Tours</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://kwqc.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/108.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">29&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 43&deg; F</li>
						<li>Lo: 40&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-334244" class="content-single post-334244 post type-post status-publish format-video has-post-thumbnail hentry category-highlight-zone category-sports category-video tag-highlight-zone-8 tag-highlight-zone-week-8 tag-highlight-zone-week-8-photogs-make-the-call post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Highlight Zone Week 8: Photogs Make the Call</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://1.gravatar.com/avatar/138bda2ac76f125f19253b5c6ea0ecaa?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://kwqc.com/author/kwqcgabriellarusk/" title="Posts by Gabriella Rusk" class="author url fn" rel="author">Gabriella Rusk</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-02-24T22:37:39+00:00">February 24, 2017, 10:37 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-334244" class="share-twitter sd-button share-icon no-text" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-334244" class="share-google-plus-1 sd-button share-icon no-text" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-334244" class="share-facebook sd-button share-icon no-text" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-334244" class="share-pinterest sd-button share-icon no-text" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://mgtvkwqc.files.wordpress.com/2017/02/3ca1ff068ce942c99345daa66cf0c1bb-2.jpg?w=650" class="attachment-large size-large wp-post-image" alt="3ca1ff068ce942c99345daa66cf0c1bb-2" srcset="https://mgtvkwqc.files.wordpress.com/2017/02/3ca1ff068ce942c99345daa66cf0c1bb-2.jpg?w=650 650w, https://mgtvkwqc.files.wordpress.com/2017/02/3ca1ff068ce942c99345daa66cf0c1bb-2.jpg?w=150 150w, https://mgtvkwqc.files.wordpress.com/2017/02/3ca1ff068ce942c99345daa66cf0c1bb-2.jpg?w=300 300w, https://mgtvkwqc.files.wordpress.com/2017/02/3ca1ff068ce942c99345daa66cf0c1bb-2.jpg?w=768 768w, https://mgtvkwqc.files.wordpress.com/2017/02/3ca1ff068ce942c99345daa66cf0c1bb-2.jpg?w=1024 1024w, https://mgtvkwqc.files.wordpress.com/2017/02/3ca1ff068ce942c99345daa66cf0c1bb-2.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="334250" data-permalink="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/3ca1ff068ce942c99345daa66cf0c1bb-2/" data-orig-file="https://mgtvkwqc.files.wordpress.com/2017/02/3ca1ff068ce942c99345daa66cf0c1bb-2.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3ca1ff068ce942c99345daa66cf0c1bb-2" data-image-description="" data-medium-file="https://mgtvkwqc.files.wordpress.com/2017/02/3ca1ff068ce942c99345daa66cf0c1bb-2.jpg?w=300" data-large-file="https://mgtvkwqc.files.wordpress.com/2017/02/3ca1ff068ce942c99345daa66cf0c1bb-2.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"KWQC","width":null,"height":null,"video":"1262145","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/mg.KWQC\/sports\/highlight-zone\/highlight-zone-week-8-photogs-make-the-call\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"97393202"},"omniture":{"profile":"LIN","account":"lintvkwqc,dpsglobal","trackingServer":"lintv.122.2o7.net"}},"html5":true,"shareLink":"http:\/\/kwqc.com\/2017\/02\/24\/highlight-zone-week-8-photogs-make-the-call\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<p>Our Zone Reporters and Photogs get a chance to call the highlights! Watch the Highlight Zone Week 8 below:</p>
<p>FIRST HALF:</p>

<p>SECOND HALF:</p>
<div id='p1'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"KWQC","width":null,"height":null,"video":"1262158","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p1","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/mg.KWQC\/sports\/highlight-zone\/highlight-zone-week-8-photogs-make-the-call\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"97393202"},"omniture":{"profile":"LIN","account":"lintvkwqc,dpsglobal","trackingServer":"lintv.122.2o7.net"}},"html5":true,"shareLink":"http:\/\/kwqc.com\/2017\/02\/24\/highlight-zone-week-8-photogs-make-the-call\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-334244" class="share-facebook sd-button share-icon no-text" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-334244" class="share-twitter sd-button share-icon no-text" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-334244" class="share-pinterest sd-button share-icon no-text" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-334244" class="share-google-plus-1 sd-button share-icon no-text" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-334244" class="share-linkedin sd-button share-icon no-text" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://kwqc.com/2017/02/24/highlight-zone-week-8-photogs-make-the-call/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://kwqc.com/2017/02/23/iowa-high-school-basketball-district-finals-223/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/highlight-zone-week-8-photogs-make-the-call/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://kwqc.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="669b510009" /><input type="hidden" name="_wp_http_referer" value="/2017/02/24/highlight-zone-week-8-photogs-make-the-call/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='334244' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="deca289757" /></p>
<input type="hidden" name="genseq" value="1487998485" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-55" class="widget widget_text"><h1 class="widget-title">Trending on KWQC.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-5210ce6b7cf48a1e08c2bed008fa70f6-58b10e158dd8d" target="wpcom-iframe-5210ce6b7cf48a1e08c2bed008fa70f6-58b10e158dd8d" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvkwqc.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="275" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9a3dxYyIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIyNzUiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,33327ea77038fdbd1abc9eeb5a042b8773b0e9d2" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="5210ce6b7cf48a1e08c2bed008fa70f6" />
					</form>
		
				<iframe
						name="wpcom-iframe-5210ce6b7cf48a1e08c2bed008fa70f6-58b10e158dd8d"
			id="wpcom-iframe-5210ce6b7cf48a1e08c2bed008fa70f6-58b10e158dd8d"
			frameborder="0"
			scrolling="no"
			width="300" 			height="275" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-5210ce6b7cf48a1e08c2bed008fa70f6-58b10e158dd8d');
				var iframe = document.getElementById('wpcom-iframe-5210ce6b7cf48a1e08c2bed008fa70f6-58b10e158dd8d');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-5210ce6b7cf48a1e08c2bed008fa70f6-58b10e158dd8d'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="lin_article_bin_widget-22" class="widget widget_lin_article_bin_widget">
<div class="bin-layout bin-layout-2">
	
<article id="post-623" class="media-object  post-623 post type-post status-publish format-standard has-post-thumbnail hentry category-full-newscasts category-kwqc-livestream category-kwqc-special-report category-kwqc-weather-247 category-top-video tag-kwqc tag-live-stream tag-watch-live">
				<figure class="entry-thumbnail">
		<a href="http://kwqc.com/2014/12/04/get-a-copy-of-a-newscast/"  rel="bookmark"><img width="151" height="85" src="https://mgtvkwqc.files.wordpress.com/2014/12/universal-16x9.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Universal 16x9" srcset="https://mgtvkwqc.files.wordpress.com/2014/12/universal-16x9.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvkwqc.files.wordpress.com/2014/12/universal-16x9.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="32463" data-permalink="http://kwqc.com/2014/12/04/get-a-copy-of-a-newscast/universal-16x9/" data-orig-file="https://mgtvkwqc.files.wordpress.com/2014/12/universal-16x9.jpg" data-orig-size="457,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Universal 16&#215;9" data-image-description="" data-medium-file="https://mgtvkwqc.files.wordpress.com/2014/12/universal-16x9.jpg?w=300" data-large-file="https://mgtvkwqc.files.wordpress.com/2014/12/universal-16x9.jpg?w=457" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://kwqc.com/2014/12/04/get-a-copy-of-a-newscast/"  rel="bookmark">Get A Copy Of A Newscast</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2015-06-09T08:06:51+00:00"
				data-standard-view=""
			>June 9, 2015</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>If you are looking for a copy of a story or an entire newscast you saw on KWQC-TV, Universal Information Services is taking over the workloa&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	<ul class="bullet-bin">
			</ul>
	</div><!-- .hero-layout-1 -->
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://kwqc.com/" rel="home">KWQC.com</a></h2>
															<a href="https://gray.tv/" class="footer-logo">
																						<img width="213" height="111" src="https://mgtvkwqc.files.wordpress.com/2017/01/gray.png?w=213" class="attachment-medium size-medium" alt="gray" srcset="https://mgtvkwqc.files.wordpress.com/2017/01/gray.png 213w, https://mgtvkwqc.files.wordpress.com/2017/01/gray.png?w=150 150w" sizes="(max-width: 213px) 100vw, 213px" data-attachment-id="320247" data-permalink="http://kwqc.com/gray/" data-orig-file="https://mgtvkwqc.files.wordpress.com/2017/01/gray.png" data-orig-size="213,111" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gray" data-image-description="" data-medium-file="https://mgtvkwqc.files.wordpress.com/2017/01/gray.png?w=213" data-large-file="https://mgtvkwqc.files.wordpress.com/2017/01/gray.png?w=213" />																						</a>
														<p>© Copyright 2000 - 2017 Gray Television Group, Inc.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-7202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7202"><a href="http://kwqc.com/">Home</a></li>
<li id="menu-item-7203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-7203"><a href="http://kwqc.com/category/news/">News</a></li>
<li id="menu-item-7201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7201"><a href="http://kwqc.com/weather/">Weather</a></li>
<li id="menu-item-7205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7205"><a href="http://kwqc.com/category/sports/">Sports</a></li>
<li id="menu-item-7204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7204"><a href="http://kwqc.com/category/psl/">PSL</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-8064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8064"><a href="http://kwqc.com/2014/12/03/the-history-of-kwqc/">KWQC History</a></li>
<li id="menu-item-4380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4380"><a href="http://kwqc.com/2014/12/02/quad-city-area-river-levels/">River Levels</a></li>
<li id="menu-item-4382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4382"><a href="http://kwqc.com/category/straight-to-six/">Straight To Six</a></li>
<li id="menu-item-4406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4406"><a href="http://kwqc.com/2014/12/16/viewer-photo-of-the-day-2/">Viewer Photo</a></li>
<li id="menu-item-4407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4407"><a href="http://kwqc.com/2014/12/02/submit-a-business-or-event-cancelation/">Submit Closing Info</a></li>
<li id="menu-item-184657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184657"><a href="http://kwqc.com/contests/">Contests</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-8061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8061"><a href="http://kwqc.com/2014/12/04/kwqc-general-information-contact-us/">Contact Us</a></li>
<li id="menu-item-2029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2029"><a href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv">FCC Public File</a></li>
<li id="menu-item-2030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2030"><a href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/eecb6f66-4574-9d16-9f42-5f8cf06788e4/">EEO Report</a></li>
<li id="menu-item-2028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2028"><a href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv/programs-list/">Children’s TV Programming</a></li>
<li id="menu-item-2027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2027"><a href="https://gray.tv/">Gray Television</a></li>
<li id="menu-item-184666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184666"><a href="http://kwqc.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-184667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184667"><a href="http://kwqc.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://kwqc.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/kwqcnews">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/kwqcnews">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/channel/UCdAVIb4dBhAHhUaxfM5gAbg">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/118328433206198696760/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/kwqcnews">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-138bda2ac76f125f19253b5c6ea0ecaa">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvkwqc.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvkwqc.wordpress.com\/wp-login.php?action=logout&_wpnonce=322de96c8e","homeURL":"http:\/\/kwqc.com\/","postID":"334244","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/kwqc.com\/2017\/02\/24\/highlight-zone-week-8-photogs-make-the-call\/":334244};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/24/highlight-zone-week-8-photogs-make-the-call/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#1c6e9c"},"singular":{"permalink":"http:\/\/kwqc.com\/2017\/02\/24\/highlight-zone-week-8-photogs-make-the-call\/","postType":"post"},"stationId":"kwqc","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvkwqc.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"334244 http:\/\/kwqc.com\/?p=334244","shortname":"kwqc","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-57417094-8","additionalProperties":["UA-46935401-1"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNtuAiEQ/SGB1LipfTD9FhamODgMyGXVv5fVmGhrNH2dOXd1SMJErsBV+aIsTGggHaUvC3X3Ck0kag65KMIdFLVv0GCr2RLkF2ATQ+gncSX5mT2qcsAE/yE9HG5EZEPNXgGNLeRiYgYZkH9L1y2EjpswdXsWASxqVaquaC6df5J0qUqKzvUycYKc0f4J+EbFURw1ybHNkzzLeCuRIdHpWcy7BZZitvEXN6FZ06m7zM2/w+ZjtR4+v4blavBnuTik8Q=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvkwqc.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'77997776','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'77997776','v':'wpcom','tz':'-6','user_id':'0','post':'334244','subd':'mgtvkwqc'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=77997776&v=wpcomvt&tz=-6&user_id=0&post=334244&subd=mgtvkwqc&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFVxWDIsRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHhiZyUxc1VZRC44N2FBTltidUE2ajY/eTJuOExRREc3aEowXUV4VF84S2Z4QzhWZHlIb0c1bzhdM3xSZHRXcWUzV1pYLiwtcg=='}]);
_stq.push([ 'clickTrackerInit', '77997776', '334244' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 144 seconds ago
	generated in 0.187 seconds
	served from batcache in 0.002 seconds
	expires in 156 seconds
-->
